New version QSystem 18.1 is available!

Facebook

Функциональность QSystem

Source code and compiling.

 

For QSystem 17.0 and earlier

You need Gradle 3.3 and gradle plugin for your IDE. JDK 8 required. NetBeans 8 is recommended.

For QSystem 16.5 and older.

If you try to work with source code then can be helpful to read a topic about how to compile the project first time. Look at this.

Работаем с QSystem